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Q176229: XCLN: Recovered Items May not Appear in Deleted Items Folder
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Q176229: XCLN: Recovered Items May not Appear in Deleted Items Folder

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Article: Q176229
Product(s): Microsoft Exchange
Version(s): 8.03
Operating System(s): 
Keyword(s): 
Last Modified: 22-JUN-2001

-------------------------------------------------------------------------------
The information in this article applies to:

- Microsoft Outlook 97, version 8.03 
- Microsoft Exchange Server, version 5.5 
-------------------------------------------------------------------------------


SYMPTOMS
========

In Microsoft Outlook, after recovering a large number of items from the Deleted
Items folder using the Recover Deleted Items option, the recovered items may not
immediately show up in the Deleted Items folder.

This usually occurs with a large number of items (more than 1,000).

CAUSE
=====

Microsoft Outlook does not refresh the list of items in the folder.

WORKAROUND
==========

Select another folder, such as the Inbox, and then select the Deleted Items
folder again. The recovered items should be viewable.

STATUS
======

Microsoft has confirmed this to be a bug in Microsoft Outlook, version 8.03. We
are researching this problem and will post more information here in the
Microsoft Knowledge Base as it becomes available.

Additional query words: Item Retention Dumpster recovery mailbox private message

======================================================================
Keywords          :  
Technology        : kbOutlookSearch kbOutlook97Search kbZNotKeyword3 kbOutlook803
Version           : :8.03
Issue type        : kbbug

=============================================================================

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